Encore Forums Encore Forums

Knowledgebase  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

ClickArt 1,200,000: Copy problem

 
Logged in as: Guest
  Printable Version
All Forums >> [Product Forums] >> [Productivity Software] >> [Click Art] >> General Functionality >> ClickArt 1,200,000: Copy problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
ClickArt 1,200,000: Copy problem - 2/12/2008 7:29:22 PM   
Mano

 

Posts: 1
Joined: 2/12/2008
Status: offline
Own the clickart 1,200,000 software a ran into a problem this evening trying to copy an image. Generally what I do is right click an image under whatever subcategory I chose such as flowers-arrangements. Then I just paste it into whatever program I'm using at the moment; and this works quite well. Except for this evening. I did a right click, copy and then went to paste it into my program (PI 12) and got an error message saying that file does not exist. 99 per cent of the time I have encountered no such problem but tonight I did. Also tried right clicking on several other thumbnails and was able to retrieve in about 95% of the cases but certain ones just gave me an error message. Is there a way to correct this?

< Message edited by Brandy redux -- 4/20/2009 7:33:25 PM >
Post #: 1
RE: ClickArt 1,200,000: Copy problem - 2/12/2008 10:17:18 PM   
Brandy redux


Posts: 2377
Joined: 2/7/2007
Status: offline
Hi Mano,

Since your problem is very intermittent, there may be no way to know for sure what is causing that problem. Sometimes, though, the quickest way to solve Copy/Paste problems is to simply restart the computer (to reset RAM and resources) then try the Copy/Paste again. Have you tried that yet? If you have, and if that didn't solve the problem, there is one thing you can do that will, hopefully, help to narrow down the cause.

The next time you experience the problem, go back to ClickArt 1,200,000, right click on the same image again, then click on EXPORT instead of COPY. When the Export window opens, use the Save In: box to select a folder on the hard drive for storing the exported image, type a file name into the File Name: box, then click on Save. If the image Saves/Exports correctly, you'll know that the problem was not caused by ClickArt.

< Message edited by Brandy redux -- 4/20/2009 8:07:22 PM >


_____________________________

For More Help:
Click on the FAQ link at the top of this page
Then, click on the All FAQ's button on the next page

To contact me by email, please send your message to [email protected]

(in reply to Mano)
Post #: 2
Page:   [1]
All Forums >> [Product Forums] >> [Productivity Software] >> [Click Art] >> General Functionality >> ClickArt 1,200,000: Copy problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Please Note: In order to post a message on the forums, you will need to become an Encore Forum Member. Click on the Register link on the top of this page and follow the instructions to become an Encore Forum Member.

If you are a new member and need help using these forums, please click on the FAQ link at the top of this page.

Forum Software © ASPPlayground.NET Advanced Edition 2.4

1.228