Encore Forums Encore Forums

Knowledgebase  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Labels don't print properly

 
Logged in as: Guest
  Printable Version
All Forums >> [Product Forums] >> [Productivity Software] >> The Print Shop 4.0 >> Labels don't print properly Page: [1]
Login
Message << Older Topic   Newer Topic >>
Labels don't print properly - 2/13/2018 8:59:13 PM   
Carolee

 

Posts: 2
Joined: 2/13/2018
Status: offline
I am utterly frustrated. The previous version of Print Shop that I used did this perfectly and this one just won't. I have created a template for labels with two columns of labels in 5 rows. The labels are 2 inches x 4 inches, and the template shows them as that size. However, when I go to print them, the print area is slightly less than 2 inches high. As a result, the images "creep" up the page so that the bottom label only has about 2/3 of the image on it and the other third is on the label above it.

How do I fix this?

Carolee
Post #: 1
RE: Labels don't print properly - 2/14/2018 12:43:22 AM   
ellengard


Posts: 3015
Joined: 10/2/2006
Status: offline
What did you type for the Distance between rows and the top position? If they are off by even a little, this will affect the height of your lables.

_____________________________

my desktop publishing tips
Print Shop guest blogger(2014-18)

(in reply to Carolee)
Post #: 2
RE: Labels don't print properly - 2/14/2018 1:03:34 AM   
Carolee

 

Posts: 2
Joined: 2/13/2018
Status: offline
I measured and entered exactly what I have. The margin at the top is .5 inches, and there is no space between the rows.

I went back and looked at some of the old labels from the previous version, and they are perfect. I used the same file this evening to see if it was something about my formatting, and the old ones that I created on the previous version do not print correctly on this version.

For right now, I have a workaround, but it's a pain in the neck. I print the first row, peel them off, and then cut off the top of the sheet so I have a half-inch margin again. Then I print the next row and do the same thing again.

(in reply to ellengard)
Post #: 3
RE: Labels don't print properly - 2/15/2018 12:25:21 PM   
TMLFAN4LIFE


Posts: 1484
Joined: 12/14/2005
From: Hayward, CA
Status: offline
Test reply. I am checking to see if an error happens as a result of replying to this post.

This is only a test posting

_____________________________

Jason Carver
Encore Technical Support / Community Moderator

(in reply to Carolee)
Post #: 4
RE: Labels don't print properly - 2/15/2018 12:27:03 PM   
TMLFAN4LIFE


Posts: 1484
Joined: 12/14/2005
From: Hayward, CA
Status: offline
quote:

ORIGINAL: Carolee

I measured and entered exactly what I have. The margin at the top is .5 inches, and there is no space between the rows.

I went back and looked at some of the old labels from the previous version, and they are perfect. I used the same file this evening to see if it was something about my formatting, and the old ones that I created on the previous version do not print correctly on this version.

For right now, I have a workaround, but it's a pain in the neck. I print the first row, peel them off, and then cut off the top of the sheet so I have a half-inch margin again. Then I print the next row and do the same thing again.


If there is a newer Win 10 printer driver for your model of printer, install it. That should solve the problem. (assuming your OS is Win 10)

_____________________________

Jason Carver
Encore Technical Support / Community Moderator

(in reply to Carolee)
Post #: 5
Page:   [1]
All Forums >> [Product Forums] >> [Productivity Software] >> The Print Shop 4.0 >> Labels don't print properly Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Please Note: In order to post a message on the forums, you will need to become an Encore Forum Member. Click on the Register link on the top of this page and follow the instructions to become an Encore Forum Member.

If you are a new member and need help using these forums, please click on the FAQ link at the top of this page.

Forum Software © ASPPlayground.NET Advanced Edition 2.4

1.238