Encore Forums Encore Forums

Knowledgebase  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Issue: Qbert Plays in super speed on Windows Vista

 
Logged in as: Guest
  Printable Version
All Forums >> [Product Forums] >> [Games] >> Q*Bert >> Issue: Qbert Plays in super speed on Windows Vista Page: [1]
Login
Message << Older Topic   Newer Topic >>
Issue: Qbert Plays in super speed on Windows Vista - 11/12/2007 5:20:58 PM   
JasonC

 

Posts: 1637
Joined: 12/14/2005
From: Hayward, CA
Status: offline
This issue seems to only affect SigmaTel adapters. The reason this happens is because the current Sigmatel driver presents audio lag which may cause some applications to skip. This in turn causes the game Qbert to play in super fast forward.

To resolve this issue, uninstall your sigmatel driver, reboot your computer, and let your sound card be managed by the built in HD Audio Codec driver included with Windows Vista.

_____________________________

Jason Carver
Encore Sales Department and Customer Service
www.encore.com
For Tech Support, visit http://support.encore.com
Post #: 1
Page:   [1]
All Forums >> [Product Forums] >> [Games] >> Q*Bert >> Issue: Qbert Plays in super speed on Windows Vista Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Please Note: In order to post a message on the forums, you will need to become an Encore Forum Member. Click on the Register link on the top of this page and follow the instructions to become an Encore Forum Member.

If you are a new member and need help using these forums, please click on the FAQ link at the top of this page.

Forum Software © ASPPlayground.NET Advanced Edition 2.4

1.227