Encore Forums Encore Forums

Knowledgebase  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Mavis Beacon 10 only runs under Administrator

 
Logged in as: Guest
  Printable Version
All Forums >> [Product Forums] >> [Productivity Software] >> [Mavis Beacon Teaches...] >> General Functionality (Older Versions) >> Mavis Beacon 10 only runs under Administrator Page: [1]
Login
Message << Older Topic   Newer Topic >>
Mavis Beacon 10 only runs under Administrator - 6/1/2012 7:36:27 AM   
workinprogress77

 

Posts: 1
Joined: 6/1/2012
Status: offline
How can I get Mavis to run under other "user's", I don't want my children logged in under administrator. (We already had trouble with someone changing the pw and had to re install everything.) If I try to run it under another user, it gives a "run time error".
Also, It only randomly works when using "run as Administrator." I tried "sharing" and I gave the child, Admin privileges, installed it, it worked but when I "limited account privileges it it gave the run time error again. I need the children to be able to go on it when they want, without needing my pw. OS=XP 32 bit lots of memory and currently updated.
Post #: 1
RE: Mavis Beacon 10 only runs under Administrator - 6/1/2012 10:58:24 AM   
Brandy redux


Posts: 2377
Joined: 2/7/2007
Status: offline
Hi workinprogress77,

I cannot speak specifically about Mavis Beacon 10 - because, since Mavis Beacon 10 is such a very old program, I have not used that version of Mavis Beacon.

However, I can tell you that, with the current version of Mavis Beacon - 25th Anniversary - it is possible for that version of Mavis Beacon to be used by a Limited User Account - at least, on a PC.

And, I can also tell you that runtime errors are not normally caused by Limited User Accounts attempting to use a program which is designed for only Administrator accounts.

As can be seen in this pinned item,

http://forums.encoreusa.com/tm.asp?m=38548&mpage=1&key=runtime隔

runtime errors can be caused by not having certain programs installed on the computer.

However, there can be many different types of runtime errors. So, if the runtime error you are experiencing is NOT the C++ Runtime Error referenced in the link above, before I can properly diagnose your problem, I will need to know the EXACT (word-for-word) text of the runtime error you are experiencing. And, if you are using a Mac, I will also need to know exactly which MAC Operating System you are using.

_____________________________

For More Help:
Click on the FAQ link at the top of this page
Then, click on the All FAQ's button on the next page

To contact me by email, please send your message to [email protected]

(in reply to workinprogress77)
Post #: 2
Page:   [1]
All Forums >> [Product Forums] >> [Productivity Software] >> [Mavis Beacon Teaches...] >> General Functionality (Older Versions) >> Mavis Beacon 10 only runs under Administrator Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Please Note: In order to post a message on the forums, you will need to become an Encore Forum Member. Click on the Register link on the top of this page and follow the instructions to become an Encore Forum Member.

If you are a new member and need help using these forums, please click on the FAQ link at the top of this page.

Forum Software © ASPPlayground.NET Advanced Edition 2.4

1.225