Encore Forums Encore Forums

Knowledgebase  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Microsoft .NET Framework 1.1 set-up has ended prematurely

 
Logged in as: Guest
  Printable Version
All Forums >> [Product Forums] >> [Productivity Software] >> PrintMaster 6.0 (released 2013) >> Microsoft .NET Framework 1.1 set-up has ended prematurely Page: [1]
Login
Message << Older Topic   Newer Topic >>
Microsoft .NET Framework 1.1 set-up has ended prematurely - 4/10/2014 2:21:08 PM   
QuiltTX

 

Posts: 2
Joined: 4/10/2014
Status: offline
HELP!!! PLEASE!!!
I have just recently upgraded my computer to Windows 7, which meant I had to upgrade PrintMaster Platinum v18.1 to PrintMaster v6 Platinum. But this new version doesn't seem to "recognize" the older version's files. Is there any way to convert or import the older version files to the v6 Platinum program? I have dozens of files and I don't want to or have time to reconstruct them all in the newer version.

< Message edited by lindarobin -- 8/13/2014 12:51:26 AM >
Post #: 1
RE: Converting files from older versions to v6 Platinum... - 4/10/2014 4:40:06 PM   
ellengard


Posts: 3252
Joined: 10/2/2006
Status: offline
PrintMaster v18.1 works with Win 7. Keep using it because version 6.0 doesn't import any project files created in v18.1. Be prepared to export your projects as JPG so you will at least have a starting point when you eventually upgrade away from Win 7.

PrintMaster v18.1 doesn't work with Win 8.1.

(in reply to QuiltTX)
Post #: 2
RE: Converting files from older versions to v6 Platinum... - 4/11/2014 10:26:29 AM   
QuiltTX

 

Posts: 2
Joined: 4/10/2014
Status: offline
The whole problem is, I CANNOT INSTALL v18.1 on my Win7 computer. As the "InstallShield Wizard" is configuring Microsoft .NET framework I get the error:

"Microsoft .NET Framework 1.1 set-up has ended prematurely. If this persists, please contact Product Support."

The product support page said to check the forums.

Is there a way to re-install v18.1 on Windows7? How do I get past the error?

(in reply to QuiltTX)
Post #: 3
RE: Converting files from older versions to v6 Platinum... - 4/11/2014 11:56:59 AM   
Ettie

 

Posts: 27
Joined: 10/18/2013
Status: offline
When problems are experienced with .NET Framework 1.1, it is recommended to uninstall then reinstall .NET Framework 1.1 as is described here

http://forums.encoreusa.com/tm.asp?m=40510

The recommended instructions for installing PrintMaster 18.1 on Win7 can be found here

http://forums.encoreusa.com/tm.asp?m=37889

(in reply to QuiltTX)
Post #: 4
Page:   [1]
All Forums >> [Product Forums] >> [Productivity Software] >> PrintMaster 6.0 (released 2013) >> Microsoft .NET Framework 1.1 set-up has ended prematurely Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Please Note: In order to post a message on the forums, you will need to become an Encore Forum Member. Click on the Register link on the top of this page and follow the instructions to become an Encore Forum Member.

If you are a new member and need help using these forums, please click on the FAQ link at the top of this page.

Forum Software © ASPPlayground.NET Advanced Edition 2.4

0.016